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• “If it were possible to define generally the 
mission of education, it could be said that its 
fundamental purpose is to ensure that all 
students benefit from learning in ways that 
allow them to participate fully in public, 
community, [Creative] and economic life.” —
New London Group (2000, p. 9)



Digital NativesDigital Natives
What distinguishes our 21What distinguishes our 21stst

century students?century students?



Digital NativesDigital Natives

•• It is now clear that as a result of this ubiquitous It is now clear that as a result of this ubiquitous 
information environment and the sheer volume information environment and the sheer volume 
of their interaction with it, today’s students of their interaction with it, today’s students 
think and process information fundamentally think and process information fundamentally 
differently differently from their predecessors.from their predecessors.
–– Marc Marc PrenskyPrensky –– “Digital Natives, Digital “Digital Natives, Digital 

Immigrants” 2001Immigrants” 2001



Digital NativesDigital Natives

•• “Different kinds of experiences lead to “Different kinds of experiences lead to 
different brain structures” different brain structures” -- Dr. Bruce D. Berry Dr. Bruce D. Berry 
of Baylor College of Medicine. of Baylor College of Medicine. 
–– it is very likely that it is very likely that our students’ brains have our students’ brains have 

physically changed physically changed –– and are different from ours and are different from ours ––
as a result of how they grew upas a result of how they grew up



Who are the digital natives?Who are the digital natives?

•• Our students today are all “native speakers” of the Our students today are all “native speakers” of the 
digital language of computers, video games, digital language of computers, video games, 
instantaneous communication, and the Internet.instantaneous communication, and the Internet.

•• Those of us who were not born into the digital world Those of us who were not born into the digital world 
but have, at some later point in our lives, become but have, at some later point in our lives, become 
fascinated by and adopted many or most aspects of fascinated by and adopted many or most aspects of 
the new technology are the new technology are Digital ImmigrantsDigital Immigrants..



The ChallengeThe Challenge

•• Our Digital Immigrant instructors, who speak Our Digital Immigrant instructors, who speak 
an outdated language (that of the prean outdated language (that of the pre--digital digital 
age), are struggling to teach a population that age), are struggling to teach a population that 
speaks an entirely new languagespeaks an entirely new language



The Nomadic Grazing Patterns of The Nomadic Grazing Patterns of 
Digital NativesDigital Natives

•• Digital Natives are used to receiving Digital Natives are used to receiving 
information really fast. information really fast. 

•• They like to parallel process and multiThey like to parallel process and multi--task. task. 
•• They prefer their graphics They prefer their graphics before before their text their text 

rather than the opposite. rather than the opposite. 



The Nomadic Grazing Patterns of The Nomadic Grazing Patterns of 
Digital NativesDigital Natives

•• They prefer random access (like hypertext). They prefer random access (like hypertext). 
•• They function best when networked. They function best when networked. 
•• They thrive on instant gratification and They thrive on instant gratification and 

frequent rewards. frequent rewards. 
•• They prefer games to “serious” work. They prefer games to “serious” work. 



MethodologyMethodology

•• Today’s teachers have to learn to communicate Today’s teachers have to learn to communicate 
in the language and style of their students.in the language and style of their students.
–– This This doesn’t doesn’t mean changing the meaning of what mean changing the meaning of what 

is important, or of good thinking skills. is important, or of good thinking skills. 



Participatory CultureParticipatory Culture

• According to a recent study from the Pew 
Internet & American Life project (Lenhardt & 
Madden, 2005), more than one-half of all teens 
have created media content, and roughly one-
third of teens who use the Internet have shared 
content they produced.



A Participatory Culture . . .A Participatory Culture . . .

• With relatively low barriers to artistic expression and civic 
engagement

• With strong support for creating and sharing one’s creations 
with others

• With some type of informal mentorship whereby what is 
known by the most experienced is passed along to novices

• Where members believe that their contributions matter
• Where members feel some degree of social connection with 

one another (at the least they care what other people think 
about what they have created)



ImplicationsImplications

• A growing body of scholarship suggests 
potential benefits of these forms of 
participatory culture, including:
– opportunities for peer-to-peer learning, 
– a changed attitude toward intellectual property, 
– the diversification of cultural expression, 
– the development of skills valued in the modern 

workplace, and a more empowered conception of 
citizenship. 



ImplicationsImplications

• Participatory culture shifts the focus of literacy from 
one of individual expression to community 
involvement.

• The new literacies almost all involve social skills 
developed through collaboration and networking.

• These skills build on the foundation of traditional 
literacy, research skills, technical skills, and critical 
analysis skills taught in the classroom.



The New LiteraciesThe New Literacies

• Play — the capacity to experiment with one’s 
surroundings as a form of problem-solving

• Performance — the ability to adopt alternative 
identities for the purpose of improvisation and 
discovery

• Simulation — the ability to interpret and construct 
dynamic models of real-world processes

• Appropriation — the ability to meaningfully sample 
and remix media content



The New LiteraciesThe New Literacies

• Multitasking — the ability to scan one’s 
environment and shift focus as needed to salient 
details.

• Distributed Cognition — the ability to interact 
meaningfully with tools that expand mental capacities

• Collective Intelligence — the ability to pool 
knowledge and compare notes with others toward a 
common goal

• Judgment — the ability to evaluate the reliability 
and credibility of different information sources



The New LiteraciesThe New Literacies

• Transmedia Navigation — the ability to follow the 
flow of stories and information across multiple 
modalities

• Networking — the ability to search for, synthesize, 
and disseminate information

• Negotiation — the ability to travel across diverse 
communities, discerning and respecting multiple 
perspectives, and grasping and following alternative 
norms.



PodcastsPodcasts





PodcastsPodcasts

•• iPod + Broadcast = PodcastiPod + Broadcast = Podcast
–– Amateur radioAmateur radio
–– Podcasting is the method of distributing Podcasting is the method of distributing 

multimediamultimedia files over the files over the InternetInternet using using RSSRSS
syndicationsyndication formats for playback on mobile formats for playback on mobile 
devices and personal computers. devices and personal computers. 



Why use podcasts?Why use podcasts?

•• Podcasts enable students to share their Podcasts enable students to share their 
knowledge and expertise with others through a knowledge and expertise with others through a 
creative outlet.creative outlet.

•• Podcasts tap into a mode of media input that is Podcasts tap into a mode of media input that is 
commonplace for digital natives.commonplace for digital natives.

•• Podcasts empower students to form Podcasts empower students to form 
relationships with the content and each other in relationships with the content and each other in 
relevant ways.relevant ways.



Why use podcasts?Why use podcasts?

•• Podcasting Podcasting is yet another way for them is yet another way for them 
[students] to be creating and contributing ideas [students] to be creating and contributing ideas 
to a larger conversation, and it’s a way of to a larger conversation, and it’s a way of 
archiving that contribution for future audiences archiving that contribution for future audiences 
to use.to use.
–– Will Richardson, Will Richardson, Blogs, Blogs, WikisWikis, Podcasts and Other , Podcasts and Other 

Powerful Web Tools for ClassroomsPowerful Web Tools for Classrooms



How can podcasts be used?How can podcasts be used?

•• In the classroom, educators and students can In the classroom, educators and students can 
use podcastsuse podcasts to to informinform others about class others about class 
news, current events, and areas of interest.news, current events, and areas of interest.

•• Students can use a podcastStudents can use a podcast forum to forum to persuadepersuade
their peers to help others, make a difference, or their peers to help others, make a difference, or 
try something new. try something new. 

•• Podcasts can also be used to Podcasts can also be used to edutainedutain others others 
through creative through creative narrativesnarratives..



How can podcasts be used?How can podcasts be used?

•• Podcasts engage students in thinking critically Podcasts engage students in thinking critically 
about their speaking fluency and about their speaking fluency and 
communication skills. communication skills. 

•• The opportunity to create a podcast about what The opportunity to create a podcast about what 
students would like to discuss and share with students would like to discuss and share with 
others is extremely motivating.others is extremely motivating.



Ideas for PodcastsIdeas for Podcasts

•• Daily practice lessons recorded by the teacher or studentsDaily practice lessons recorded by the teacher or students
•• NarrativesNarratives
•• Conversations Conversations 
•• Oral historiesOral histories
•• Vocabulary and/or concept practiceVocabulary and/or concept practice
•• podpod--tourstours
•• Unit or topic podcasts as overview of unitUnit or topic podcasts as overview of unit
•• Oral reportsOral reports
•• Supplement instructional materials with existing podcasts Supplement instructional materials with existing podcasts 

created by otherscreated by others



Class Unit Podcast SegmentsClass Unit Podcast Segments

Select one event or decision and Select one event or decision and 
hypothesize about what would have hypothesize about what would have 
happened if the result had been happened if the result had been 
different different 

Rewind the MindRewind the Mind

Discuss the economic impacts of one Discuss the economic impacts of one 
event, trend, law, etc.event, trend, law, etc.

Business Report Business Report 

Explain the motivation for and effects Explain the motivation for and effects 
of one new cultural trend of one new cultural trend 

Cultural CommentaryCultural Commentary

Define and explain the impact of one Define and explain the impact of one 
invention or innovation invention or innovation 

Innovation Station Innovation Station 

Explain and use two vocabulary words Explain and use two vocabulary words VocabVocab Vibes Vibes 

Overview one governmental/political Overview one governmental/political 
trend trend 

Political PolicyPolitical Policy



Class Unit Podcast SegmentsClass Unit Podcast Segments

Responsible for sewing together all the Responsible for sewing together all the 
podcasts segments podcasts segments –– creating intro and creating intro and 
outro outro segments, adding transitions and segments, adding transitions and 
music, and crediting contributorsmusic, and crediting contributors

Intro/Intro/OutroOutro

Explain the motivation for and effects Explain the motivation for and effects 
of one law or court case of one law or court case 

Legal Learning Legal Learning 

Select one event, law, trend, individual, Select one event, law, trend, individual, 
etc. and provide your personal opinion etc. and provide your personal opinion 

Editorial EditionEditorial Edition

Review one Internet site Review one Internet site –– giving giving 
specific details about the contents of specific details about the contents of 
the sitethe site

WebWeb WowzersWowzers

Explain what it was like to grow up in Explain what it was like to grow up in 
this erathis era

Kids'Kids' Korner Korner 

Interview one character Interview one character Living History Living History 



Jumping in with both feet . . .Jumping in with both feet . . .

•• Listen to a few podcasts onlineListen to a few podcasts online
–– iTunes iTunes > Source List > Podcasts > Education> Source List > Podcasts > Education
–– http://www.podcastalley.com/http://www.podcastalley.com/
–– http://www.ipodder.org/http://www.ipodder.org/
–– http://epnweb.org/http://epnweb.org/
–– http://www.jakeludington.com/archives/000405.htmlhttp://www.jakeludington.com/archives/000405.html

(“(“Podcasting Podcasting with Windows Media Player)with Windows Media Player)
•• Get a feel for the genreGet a feel for the genre

–– Podcasts are not “polished” Podcasts are not “polished” –– production value is production value is 
secondary to the contentsecondary to the content

http://www.podcastalley.com/
http://www.podcastalley.com/
http://www.ipodder.org/
http://epnweb.org/
http://www.jakeludington.com/archives/000405.html


Creating a PodcastCreating a Podcast

1.1. Write your script.Write your script.
2.2. Practice.Practice.
3.3. Record your audio file.  (Record your audio file.  (AudacityAudacity))
4.4. Edit your audio (Effect > Normalize)Edit your audio (Effect > Normalize)
5.5. Add and credit legally useable music (Add and credit legally useable music (optionaloptional))
6.6. File > Save Project.File > Save Project.
7.7. File > Export as MP3 > Edit ID3 TagsFile > Export as MP3 > Edit ID3 Tags
8.8. Upload the MP3 file to a web server. (Upload the MP3 file to a web server. (GCastGCast and and 

AudiobloggerAudioblogger))

http://www.gcast.com/u/Dorman/main
http://www.audioblogger.com/


Audacity Audacity –– Audio Editing SoftwareAudio Editing Software

•• http://audacity.sourceforge.net/http://audacity.sourceforge.net/

http://audacity.sourceforge.net/
http://audacity.sourceforge.net/


Creating MP3s with AudacityCreating MP3s with Audacity

•• You need to download the LAME MP3 You need to download the LAME MP3 
EncoderEncoder
–– http://audacity.sourceforge.net/help/faq?s=install&http://audacity.sourceforge.net/help/faq?s=install&

item=lameitem=lame--mp3mp3
–– Directions are includedDirections are included

http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3
http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3
http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3
http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3


Setting PreferencesSetting Preferences

•• Edit > PreferencesEdit > Preferences



Setting PreferencesSetting Preferences

•• Channels > 2 (Stereo)Channels > 2 (Stereo)



Setting PreferencesSetting Preferences

•• Quality > 44100 HzQuality > 44100 Hz



Setting PreferencesSetting Preferences

•• Find Library > select Find Library > select 
the location on the the location on the 
hard drive where the hard drive where the 
LAME v3.96 MP3 LAME v3.96 MP3 
Encoder folder was Encoder folder was 
saved (most likely C saved (most likely C 
> Program Files > > Program Files > 
Audacity)Audacity)



ToolbarToolbar
Selection
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ToolbarToolbar
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ToolbarToolbar

Paste
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Selection

Copy

Cut

Trim – Outside 
Selection



ToolbarToolbar

Zoom 
Out
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window
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in 
window

Undo Redo

Zoom In



Audio Layers in AudacityAudio Layers in Audacity



Editing AudioEditing Audio

•• Edit > Select > All Edit > Select > All or or 
Ctrl+ACtrl+A



Editing AudioEditing Audio

•• Effect > NormalizeEffect > Normalize
–– This should This should alwaysalways be be 

donedone

•• Other effects are Other effects are 
optionaloptional
–– ‘Cross Fade In’ and ‘Cross Fade In’ and 

‘Cross Fade Out’ are ‘Cross Fade Out’ are 
good options for multigood options for multi--
voice audio projectsvoice audio projects



Importing AudioImporting Audio

•• Project > Import AudioProject > Import Audio
•• Podsafe Podsafe Music Music –– copyright lawscopyright laws

–– Look for Look for Creative Commons Creative Commons licenseslicenses
•• http://music.podshow.com/http://music.podshow.com/
•• http://www.podsafeaudio.com/http://www.podsafeaudio.com/
•• http://www.archive.org/details/audiohttp://www.archive.org/details/audio

•• Credit all nonCredit all non--original audiooriginal audio
–– ““Some of the music provided was from the Some of the music provided was from the 

PodShow PodsafePodShow Podsafe Music Network. Check it Music Network. Check it 
out at music.out at music.podshowpodshow.com.".com."



Exporting as MP3Exporting as MP3

•• Files must be Files must be 
exported in MP3 exported in MP3 
format in order to format in order to 
post to a syndication post to a syndication 
sitesite

•• File > Export as MP3File > Export as MP3



ID3 Tags for MP3 ExportingID3 Tags for MP3 Exporting

•• Format > ID3v2Format > ID3v2
•• TitleTitle
•• ArtistArtist
•• GenreGenre
•• CommentsComments



Publishing Your Podcasts Publishing Your Podcasts -- GCastGCast



Online Podcasting ResourcesOnline Podcasting Resources

http://jdorman.wikispaces.com/+Podcasting
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